Gráfico Excel com indicação de crescimento

Objetivo: Criar um gráfico Excel com indicação de crescimento através de setas. Gráfico Dashboard Excel.

Gráfico Excel com indicação do crescimento com seta

Não é nativo do Excel a criação de gráficos com setas que indicam o crescimento. Neste artigo é demonstrado como criar um gráfico que indica o crescimento em um gráfico comparando os valores entre as colunas e demonstrando o percentual de crescimento.

O primeiro passo é montarmos uma base de dados para a criação do gráfico, no nosso caso criamos a seguinte tabela:

Gráfico Excel com indicação do crescimento com seta 1

Note que deixamos uma coluna em branco entre os meses, esta coluna receberá a fórmula com a seta indicando o crescimento comparando os meses.

Na célula de crescimento a função é =(E3/B3)-1, sendo E3 O valor de Fevereiro (141) e B3 o vvalor de Janeiro (145). Formate a célula para o formato de Porcentagem.

Digite na primeira célula em branco a seguinte fórmula: =SE(C3>0,”&”,”(“), sendo C3 o valor da coluna Crescimento para o mês de janeiro, ela possui o valor -2,8% na nossa planilha. A função colocará & se o valor for maior que 0 e ( se for menor que 0.

Clique com o botão direito sobre a célula com a fórmula e altere a fonte para Wingdings 3, perceba que o caractere foi substituído por uma seta que indica o crescimento. Veja como fica a nossa tabela:

Gráfico Excel com indicação do crescimento com seta 2

Agora vamos criar o gráfico, selecione para isso as colunas dos meses e seus respectivos valores:

Gráfico Excel com indicação do crescimento com seta 3

Com as células selecionadas, pressione as teclas ALT+F1, será criado automaticamente um gráfico:

Gráfico Excel com indicação do crescimento com seta 4

Formate o gráfico para que fique com a seguinte aparência:

Gráfico Excel com indicação do crescimento com seta 5

Clique agora na guia Inserir e selecione Caixa de Texto, clique com o botão direito e seleciona a opção Formatar Forma, na opção Preenchimento altere para Sem preenchimento e clique em Fechar.

Com a caixa de texto criada selecionada digite na barra de fórmulas = e clique sobre a célula com o percentual de crescimento.

Gráfico Excel com indicação do crescimento com seta 6

Insira uma nova caixa de texto ao lado do valor e repita a operação, mas agora selecionando a célula com a seta de crescimento.

Gráfico Excel com indicação do crescimento com seta 7

Com a caixa de texto com a seta selecionada altere a sua formatação para a fonte Wingdings 3, clique na aba Formatar e altere o formato conforme desejar:

Gráfico Excel com indicação do crescimento com seta 8

Altere o tamanho da fonte clicando na caixa de texto e alterando para 40, repita a operação para as outras colunas, o resultado será:

Gráfico Excel com indicação do crescimento com seta

DIGITE O SEU EMAIL PARA FAZER O DOWNLOAD DOS ARQUIVOS: Baixe a planilha

Abraço

Marcos Rieper