Checklist de viagem internacional Excel

Objetivo: Demonstrar como criar uma planilha de checklist de viagem.

CheckList viagem internacional

Esta planilha é um exemplo básico de como criar um checklist.

No exemplo estamos criando um checklist de viagem internacional, baseado na página http://www.360meridianos.com/2014/09/checklist-viagem-internacional.html com várias dicas importantes, mais do que sobre roupas para os lugares, trata dos documentos, dinheiro, cartões de crédito, segurança, etc.

O único truque que quero chamar a atenção aqui, é a formatação condicional da linha a partir da coluna Situação. No caso desta coluna possuir o valor OK, a linha e a fonte ficam verdes, senão mantém a cor padrão.

Para isso selecione as linhas do seu formulário e clique em Página inicial->Formatação condicional->Nova Regra.

CheckList viagem internacional 2

Na página que abre selecione a última opção da lista e digite: =SE($C4=”OK”;1;0)=1.

CheckList viagem internacional 3

A função realiza o seguinte teste: Se a célula $C4 possuir o valor OK, então retorna 1 (Verdadeiro), senão retorna 0 (Falso) e testa se o retorno é 1, se for atendido a formatação será realizada.

Note que a célula que está sendo testada está com a sua coluna travada, aqui está o truque, dado que tanto a coluna B quanto a coluna C estão olhando para a mesma coluna C, ou seja se o valor desta coluna for OK então formatar a linha correspondente da coluna B e C.

Agora clique em Formatar e na guia Preenchimento selecione a cor verde que será o fundo das células, depois clique na guia Fonte e selecione a cor da fonte que será utilizada na célula.

CheckList viagem internacional 4

É possível realizar uma série de formatações da célula, Número , Fonte, Borda e Preenchimento.

[saiba_mais]

Ao final da planilha foi incluso também um resumo com a quantidade de itens do checklist, a quantidade de atividades concluídas e de pendentes, e também se você está OK para viajar.

CheckList viagem internacional 5

Então é isso, espero que tenha ajudado, lembrando que você pode adaptar para diversas situações o  checklist.

Download-button

[ads image=”https://www.guiadoexcel.com.br/wp-content/uploads/sites/866/2012/08/banner1.png” url=”http://guiadoexcel.com.br/cursos-novo” alt=”Cursos do Guia do Excel – Destaque-se no mercado de trabalho” side=”left”]

Abraço

Marcos Rieper