Somar horas em uma planilha Excel

Habilitar guia Desenvolvedor no Excel 2011 para Mac - Editor visual basic VBA
Habilitar guia Desenvolvedor no Excel 2011 para Mac – Editor visual basic VBA
23 de maio de 2014
Certificação Microsoft Specialist Excel 2010 - MOS 77-882
Certificação Microsoft Specialist Excel 2010 – MOS 77-882
5 de junho de 2014

Objetivo: Demonstrar de forma rápida como somar horas em uma planilha Excel.

Somar horas 0

A soma de horas no Excel por padrão funciona somando as horas como se fosse a passagem da data, por este motivo, quando somamos valores de horas que ultrapassam 23:59 h o Excel automaticamente passa a hora do dia seguinte, por exemplo 23:59 + 00:01 é igual á 00:00 por padrão.

Para resolver este problema é bastante simples, basta uma configuração.

Siga abaixo o nosso exemplo:

1. Crie a sua lista de valores com os horários de forma normal:

Somar horas 1

2. No final da lista digite na célula B23 digite =SOMA(B2:B22):

Somar horas 2

3. Clique com o botão direito selecionando a opção Formatar células e selecione na guia Número a opção Hora, e a opção 37:30:55.

Somar horas 3

4. A planilha já está somando agora somente as horas, veja o valor 189:31:41 ao final da planilha.

Somar horas 4

DIGITE O SEU EMAIL PARA FAZER O DOWNLOAD DOS ARQUIVOS:

Download “Somar horas em uma planilha Excel” Somar-horas-no-Excel.zip – Baixado 237 vezes – 11 KB

Abraço

Marcos Rieper

4 Comentários

  1. Almir disse:

    Quando passa de 10000:00 (dez mil horas) a planilha não funciona corretamente. Como resolver?

  2. Vagner Duarte disse:

    Obrigado. Pra mim só funcionou ao copiar os horários, desformatar no bloco de notas e aí jogar pro formato.
    Do contrário, dava o erro #DIV.

  3. Rodrigo disse:

    Bela dica !!!! Obrigado

Deixe uma resposta

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *

Inscreva-se no nosso canal do Youtube!


Junte-se ao nosso canal do Youtube. Começamos em abril de 2016, mas já temos mais de 06:00 h de treinamentos gratuitos e este número irá aumentar. Vídeos novos todos os sábados.