Como subtrair no Excel? Diminuir valores no Excel

Veja neste artigo, como subtrair no Excel.

Procurou a função SUBTRAIR ou SUBTRAÇÃO no Excel e não encontrou?

A procura pela função subtração ou subtrair é normal quando começamos a trabalhar com o Excel, não encontrar estas funções é consequência.

Encontramos funções soma, média, máximo, mínimo entre muitas outras, porém, função para subtração não encontramos, ao menos, explicitamente não.

Mas, muita calma nessa hora, pois, esta operação matemática, pode ser resolvida de uma forma simples, muito mais do que você pode imaginar.

Neste artigo, veremos de modo prático e direto, uma maneira de descomplicar a tua vida, sem fazer cálculos mirabolantes, então vamos lá.

Exemplo 1: SUBTRAÇÃO (célula – célula)

Considere o exemplo 1, uma lista contendo salários e adiantamentos dos funcionários (Figura 1).

Na coluna B, temos descritos os nomes dos funcionários.

Na coluna C, temos o salário dos funcionários.

Na coluna D, o Adiantamento.

Na coluna E, Salário – Adiantamento.

Figura 1. Tabela de Dados.

Após analisar todas as colunas, queremos inserir o cálculo na coluna E, onde deveremos subtrair do salário de cada funcionário, o valor de adiantamento concedido.

Como fazer isto? Simples, na célula E6, insira a seguinte fórmula:

=C6-D6

Deste modo, o resultado apresentado será R$ 2.300,00 (Figura 2).

Replique a fórmula para as demais células e terá o resultado automático.

Como utilizou como referência as células, qualquer valor alterado nestas células, refletirá automaticamente na fórmula realizada.

Observa na coluna F, a fórmula explícita inserida na coluna E.

Exemplo 2: SUBTRAÇÃO (função SOMA)

Considere o exemplo 2, uma lista contendo salários e adiantamentos dos funcionários (Figura 3).

Na coluna B, temos descritos os nomes dos funcionários.

Na coluna C, temos o salário dos funcionários.

Na coluna D, o Adiantamento (apresentados como números negativos).

Na coluna E, Salário – Adiantamento.

Na coluna F, temos a fórmula explícita utilizada na coluna E.

subtrair excel

Figura 3. Cálculo de subtração com Função SOMA.

Após analisar todas as colunas, não se assuste, utilizamos sim a função SOMA, para realizar este cálculo de subtração.

Perceba que, os valores na coluna D, referente aos adiantamentos, foram inseridos como valores NEGATIVOS, desta forma a função SOMA, considera a diferença de sinais e realiza o cálculo da maneira correta.

Sem complicações e sem segredos, você chega ao resultado esperado, ganhando assim produtividade. Abaixo segue a função inserida na coluna E:

=SOMA(C15:D15)

Deste modo, o resultado apresentado será R$ 2.300,00 (Figura 3). Replique a fórmula para as demais células e terá o resultado automático.

Como utilizou como referência as células, qualquer valor alterado nestas células, refletirá automaticamente na fórmula realizada.

Caso queira realizar o cálculo TOTAL, considerando total de salários – total de adiantamentos, insira a seguinte fórmula na célula E22 (Figura 4):

=SOMA(C15:C20)–SOMA(D15:D20) ou

=SOMA(C15:C20)-ABS(SOMA(D15:D20))

Figura 4: Total de Salários – Adiantamentos

Note que na fórmula =SOMA(C15:C20)–SOMA(D15:D20), utilizou dois sinais de subtração, devido ao fato que, os valores na coluna de adiantamentos, foram inseridos com sinal negativo. Na outra fórmula de cálculo, utilizou-se a função ABS, para trazer os valores absolutos, desconsiderando os sinais.

Espero ter ajudado com mais este artigo e pratique.

Download Subtrair Excel

Realize o download da planilha de exemplo com as fórmulas à partir do Excel neste botão abaixo. Basta se inscrever na nossa newsletter gratuita para o download automático.

Baixe a planilha