Dashboard Excel Up/Down

Objetivo: Criar passo-a-passo um dashboard de up/down Excel.

Dashboard Excel up down 1

Neste artigo vou apresentar um gráfico de dashboard Excel up/down passo-a-passo, podendo ser usado junto com outros gráficos em um painel de Dashboard.

Este gráfico apresenta através do valor, percentual de crescimento ou decréscimo de um item acompanhado pela empresa e de um sinal gráfico, up/down, que identifica rapidamente se houve crescimento ou queda do índice.

Sendo assim, vamos ao gráfico:

Passo 1:

Crie uma tabela conforme abaixo, deixe o valor de UP/DOWN em branco, iremos preencher em seguida:

Dashboard Excel up down 2Passo 2:

Na coluna de valor UP/DOWN digite a função: =SE(C3>C4;”p”;”q”), e mude a fonte deste campo para Wingdings 3, ela ficará com seta para cima no caso de o campo Valor for maior que Valor anterior e com uma seta para baixo no caso do campo Valor ser menor que o valor do campo Valor anterior.

Passo 3:

Crie um fundo azul clicando em Inserir->Formas e desenhe conforme abaixo:

Dashboard Excel up down 3Passo 4:

Insira uma caixa de texto em Inserir->Caixa de Texto e clicando sobre a mesma, digite =, clique na linha que está o título do seu gráfico,no nosso caso na linha Despesas com Salários, altere a fonte para Arial, tamanho 24, Negrito,  , ficará assim:

Dashboard Excel up down 4Passo 5:

Insira uma caixa de texto em Inserir->Caixa de Texto e clicando sobre a mesma, digite =, clique na linha que está o valor do seu gráfico, no nosso caso na linha que possui o valor, altere a fonte para Arialri, tamanho 40, Negrito,  , ficará assim:

Dashboard Excel up down 5Passo 6:

Insira uma caixa de texto em Inserir->Caixa de Texto e clicando sobre a mesma, digite =, clique na linha que está o percentual, altere a fonte para Arialri, tamanho 40, Negrito, ficará assim:

Dashboard Excel up down 6Passo 7:

Insira uma caixa de texto em Inserir->Caixa de Texto e clicando sobre a mesma, digite =, clique na linha que está a seta, altere a fonte para Wingdings 3, tamanho 40, Negrito, ficará assim:

Dashboard Excel up down 7Passo 8:

Organize todas as caixas de texto  criadas e selecione todas, clique com o botão direito e clique em agrupar.

Dashboard Excel up down 8Pronto, o resultado é o que consta no início do artigo:

Dashboard Excel up down

Abraço

Marcos Rieper